WordPress Backup to Dropbox Plugin 'wp-admin/admin.php' Cross Site Scripting Vulnerability

Bugtraq ID: 75082
Class: Input Validation Error
CVE: CVE-2014-9310
Remote: Yes
Local: No
Published: Jun 09 2015 12:00AM
Updated: Jun 09 2015 12:00AM
Credit: Kacper Szurek
Vulnerable: WordPress Backup to Dropbox 4.0
Not Vulnerable: WordPress Backup to Dropbox 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus