Multiple VMware Products Multiple Denial Of Service Vulnerabilities

Bugtraq ID: 75092
Class: Input Validation Error
CVE: CVE-2015-2338
CVE-2015-2339
CVE-2015-2340
Remote: Yes
Local: No
Published: Jun 09 2015 12:00AM
Updated: Jun 09 2015 12:00AM
Credit: Kostya Kortchinsky of the Google Security Team
Vulnerable: VMWare Workstation 11.1
VMWare Workstation 10.0.5
VMWare Workstation 10.0.4
VMWare Workstation 10.0.2
VMWare Workstation 10.0.1
VMWare Workstation 11.0
VMWare Workstation 10.0.3
VMWare Player 6.0.5
VMWare Player 6.0.4
VMWare Player 6.0.2
VMWare Player 6.0.1
VMWare Player 7.1
VMWare Player 7.0
VMWare Player 6.0
VMWare Horizon Client for Windows (with local mode) 5.4.1
VMWare Horizon Client for Windows (with local mode) 5.4
VMWare Horizon Client for Windows (with local mode) 5.0
VMWare Horizon Client for Windows 3.3
VMWare Horizon Client for Windows 3.2
Not Vulnerable: VMWare Workstation 11.1.1
VMWare Workstation 10.0.6
VMWare Player 7.1.1
VMWare Player 6.0.6
VMWare Horizon Client for Windows (with local mode) 5.4.2
VMWare Horizon Client for Windows 3.4
VMWare Horizon Client for Windows 3.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus