Multiple VMware Products CVE-2015-2341 Denial Of Service Vulnerability

Bugtraq ID: 75094
Class: Input Validation Error
CVE: CVE-2015-2341
Remote: Yes
Local: No
Published: Jun 09 2015 12:00AM
Updated: Jun 09 2015 12:00AM
Credit: Peter Kamensky of Digital Security.
Vulnerable: VMWare Workstation 11.1
VMWare Workstation 10.0.4
VMWare Workstation 10.0.2
VMWare Workstation 10.0.1
VMWare Workstation 11.3
VMWare Workstation 11.2
VMWare Workstation 11.1
VMWare Workstation 11.0
VMWare Workstation 10.0
VMWare Player 7.1
VMWare Player 6.0.5
VMWare Player 6.0.4
VMWare Player 6.0.2
VMWare Player 6.0.1
VMWare Player 7.2
VMWare Player 7.1
VMWare Player 7.0
VMWare Player 6.0
VMWare Fusion 7.0
VMWare Fusion 6.0.5
VMWare Fusion 6.0.4
VMWare Fusion 6.0.3
VMWare Fusion 6.0.2
VMWare Fusion 6.0.1
VMWare Fusion 6.0
Not Vulnerable: VMWare Workstation 11.1.1
VMWare Workstation 10.0.6
VMWare Workstation 10.0.5
VMWare Player 7.1.1
VMWare Player 6.0.6
VMWare Fusion 7.0.1
VMWare Fusion 6.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus