OpenSSL CVE-2015-1789 Out of Bounds Read Denial of Service Vulnerability

OpenSSL is prone to denial-of-service vulnerability.

An attacker may exploit this issue to cause a denial-of-service condition.

The following are vulnerable:

OpenSSL 1.0.2 prior to 1.0.2b
OpenSSL 1.0.1 prior to 1.0.1n
OpenSSL 1.0.0 prior to 1.0.0s
OpenSSL 0.9.8 prior to 0.9.8zg


 

Privacy Statement
Copyright 2010, SecurityFocus