OpenSSL CVE-2015-1791 Race Condition Security Vulnerability

OpenSSL is prone to a race-condition security vulnerability.

The impact of this issue is currently unknown. We will update this BID when more information emerges.

The following are vulnerable:

OpenSSL 1.0.2 prior to 1.0.2b
OpenSSL 1.0.1 prior to 1.0.1n
OpenSSL 1.0.0 prior to 1.0.0s
OpenSSL 0.9.8 prior to 0.9.8zg


 

Privacy Statement
Copyright 2010, SecurityFocus