Retrospect Backup Client CVE-2015-2864 Weak Password Security Vulnerability

Retrospect Backup Client is prone to a security vulnerability that may allow attackers to obtain sensitive information.

Attackers can exploit this issue with brute-force techniques to obtain passwords that can aid in further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus