GarrettCom Magnum 6K and 10K Switches CVE-2015-3961 Remote Denial of Service Vulnerability

Bugtraq ID: 75228
Class: Input Validation Error
CVE: CVE-2015-3961
Remote: Yes
Local: No
Published: Jun 16 2015 12:00AM
Updated: Jun 16 2015 12:00AM
Credit: Eireann Leverett
Vulnerable: Garrettcom Magnum 6KQ 4.5.5
Garrettcom Magnum 6KM 4.5.5
Garrettcom Magnum 6KL 4.5.5
Garrettcom Magnum 6K8 4.5.5
Garrettcom Magnum 6K32 4.5.5
Garrettcom Magnum 6K25 4.5.5
Garrettcom Magnum 6K16 4.5.5
Garrettcom Magnum 10KT 4.5.5
Garrettcom Magnum 10KG 4.5.5
Not Vulnerable: Garrettcom Magnum 6KQ 4.5.6
Garrettcom Magnum 6KM 4.5.6
Garrettcom Magnum 6KL 4.5.6
Garrettcom Magnum 6K8 4.5.6
Garrettcom Magnum 6K32 4.5.6
Garrettcom Magnum 6K25 4.5.6
Garrettcom Magnum 6K16 4.5.6
Garrettcom Magnum 10KT 4.5.6
Garrettcom Magnum 10KG 4.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus