Squashfs and sasquatch 'read_fragment_table_4' Multiple Stack Buffer Overflow Vulnerabilities

Bugtraq ID: 75272
Class: Boundary Condition Error
CVE: CVE-2015-4645
CVE-2015-4646
Remote: Yes
Local: No
Published: Jun 17 2015 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: Giancarlo Canales
Vulnerable: Squashfs Squashfs 0
sasquatch sasquatch 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus