Drupal Administration Views Module Access Bypass Vulnerability

Bugtraq ID: 75278
Class: Access Validation Error
CVE: CVE-2015-5509
Remote: Yes
Local: No
Published: Jun 17 2015 12:00AM
Updated: Nov 03 2015 07:04PM
Credit: Barry Fisher
Vulnerable: Drupal Administration Views 7.x-1.3
Drupal Administration Views 7.x-1.2
Drupal Administration Views 7.x-1.1
Drupal Administration Views 7.x-1.0
Not Vulnerable: Drupal Administration Views 7.x-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus