PHP CVE-2015-4642 OS Command Injection Vulnerability

Bugtraq ID: 75290
Class: Input Validation Error
CVE: CVE-2015-4642
Remote: Yes
Local: No
Published: Jun 18 2015 12:00AM
Updated: Jul 06 2016 12:14PM
Credit: ab@php.net
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux -current
PHP PHP 5.4.3
PHP PHP 5.4.2
PHP PHP 5.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus