LimeSurvey 'admin/questiongroups.php' SQL Injection Vulnerability

Bugtraq ID: 75301
Class: Input Validation Error
CVE: CVE-2015-4628
Remote: Yes
Local: No
Published: Jun 18 2015 12:00AM
Updated: Jun 18 2015 12:00AM
Credit: 0keeTeam / QIHU 360 company, China (Carsten Schmitz).
Vulnerable: LimeSurvey LimeSurvey 2.06+ Build 150612
LimeSurvey LimeSurvey 2.05+
LimeSurvey LimeSurvey 2.05 + Build 140611
LimeSurvey LimeSurvey 2.05
LimeSurvey LimeSurvey 2.00+ build 131122
LimeSurvey LimeSurvey 2.00+ build 131107
LimeSurvey LimeSurvey 2.00+ build 131031
LimeSurvey LimeSurvey 2.00+ build 131022
LimeSurvey LimeSurvey 2.00+ build 131009
LimeSurvey LimeSurvey 2.00+
LimeSurvey LimeSurvey 1.91+ Build 120224
LimeSurvey LimeSurvey 1.91+
LimeSurvey LimeSurvey 1.90+
LimeSurvey LimeSurvey 1.9.1+ Build 12416-2
Not Vulnerable: LimeSurvey LimeSurvey 2.06+ Build 150618


 

Privacy Statement
Copyright 2010, SecurityFocus