Ruby On Rails Paperclip CVE-2015-2963 Cross-Site Scripting Vulnerability

Bugtraq ID: 75304
Class: Input Validation Error
CVE: CVE-2015-2963
Remote: Yes
Local: No
Published: Jun 18 2015 12:00AM
Updated: Jun 18 2015 12:00AM
Credit: MORI Shingo of DeNA Co., Ltd
Vulnerable: Thoughtbot Paperclip 4.2.1
Not Vulnerable: Thoughtbot Paperclip 4.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus