FiverrScript 'administrator/admins_create.php' Cross Site Request Forgery Vulnerability

Bugtraq ID: 75312
Class: Input Validation Error
CVE: CVE-2015-4677
Remote: Yes
Local: No
Published: Jun 10 2015 12:00AM
Updated: Jun 10 2015 12:00AM
Credit: Mahmoud Gamal
Vulnerable: FiverrScript FiverrScript 7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus