Drupal HybridAuth Social Login Module Access Bypass Vulnerability

Bugtraq ID: 75412
Class: Access Validation Error
CVE: CVE-2015-5511
Remote: Yes
Local: No
Published: Jun 24 2015 12:00AM
Updated: Nov 03 2015 07:04PM
Credit: Tomas Fulopp
Vulnerable: Drupal HybridAuth Social Login 7.x-2.9
Drupal HybridAuth Social Login 7.x-2.8
Drupal HybridAuth Social Login 7.x-2.7
Drupal HybridAuth Social Login 7.x-2.6
Drupal HybridAuth Social Login 7.x-2.5
Drupal HybridAuth Social Login 7.x-2.4
Drupal HybridAuth Social Login 7.x-2.3
Drupal HybridAuth Social Login 7.x-2.2
Drupal HybridAuth Social Login 7.x-2.12
Drupal HybridAuth Social Login 7.x-2.11
Drupal HybridAuth Social Login 7.x-2.10
Drupal HybridAuth Social Login 7.x-2.1
Drupal HybridAuth Social Login 7.x-2.0
Not Vulnerable: Drupal HybridAuth Social Login 7.x-2.13


 

Privacy Statement
Copyright 2010, SecurityFocus