Multiple Cisco Products CVE-2015-4216 Default SSH Host Keys Privilege Escalation Vulnerability

Bugtraq ID: 75417
Class: Design Error
CVE: CVE-2015-4216
Remote: Yes
Local: No
Published: Jun 25 2015 12:00AM
Updated: Jun 25 2015 12:00AM
Credit: Cisco
Vulnerable: Cisco Web Security Virtual Appliance 8.7
Cisco Web Security Virtual Appliance 8.6
Cisco Web Security Virtual Appliance 8.5.1
Cisco Web Security Virtual Appliance 8.5
Cisco Web Security Virtual Appliance 8.0.5
Cisco Web Security Virtual Appliance 7.7.5
Cisco Email Security Virtual Appliance 9.1
Cisco Email Security Virtual Appliance 9.0
Cisco Email Security Virtual Appliance 8.5.7
Cisco Email Security Virtual Appliance 8.5.6
Cisco Email Security Virtual Appliance 8.0
Cisco Content Security Management Virtual Appliance 9.0.0.087
Cisco Content Security Management Virtual Appliance 8.4.0.0150
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus