WordPress Broken Link Checker Plugin CVE-2015-5057 HTML Injection Vulnerability

Bugtraq ID: 75421
Class: Input Validation Error
CVE: CVE-2015-5057
Remote: Yes
Local: No
Published: Jun 24 2015 12:00AM
Updated: Jun 24 2015 12:00AM
Credit: Michael Kapfer
Vulnerable: WordPress Broken Link Checker 1.10.8
Not Vulnerable: WordPress Broken Link Checker 1.10.9


 

Privacy Statement
Copyright 2010, SecurityFocus