cups-filters 'texttopdf' Remote Heap Buffer Overflow Vulnerability

cups-filters is prone to a remote heap-based buffer-overflow vulnerability.

Successful exploits may allow attackers to execute arbitrary code with the privileges of the 'lp' user. Failed attacks will cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus