Firebird GDS_Inet_Server Interbase Environment Variable Buffer Overflow Vulnerability

Solution:
Gentoo has released an advisory (GLSA 200405-18) and an updated eBuild to address this issue. Gentoo advises that users upgrade to the latest version of Firebird by executing the following commands as a Superuser:
emerge sync
emerge -pv ">=dev-db/firebird-1.5"
emerge ">=dev-db/firebird-1.5"



 

Privacy Statement
Copyright 2010, SecurityFocus