Apple Mac OS X and iOS Multiple Security Vulnerabilities

Apple Mac OS X and iOS are prone to the following security vulnerabilities:

1. Multiple memory-corruption vulnerabilities
2. Multiple information-disclosure vulnerabilities
3. A security vulnerability
4. Multiple buffer-overflow vulnerabilities

An attacker can leverage these issues to obtain sensitive information, and execute arbitrary code with system privileges. Failed exploit attempts will likely result in denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus