WebKit Multiple Security Vulnerabilities

WebKit is prone to the following multiple security vulnerabilities.

1. An information-disclosure vulnerability
2. A security-bypass vulnerability
3. An arbitrary code-execution vulnerability

Attackers can exploit these issues to bypass security restrictions, to access sensitive information, to execute arbitrary code in the context of the currently logged-in user, and to redirect to an attacker-controlled site. Failed attacks will cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus