Apple Mac OS X Prior to 10.10.4 Multiple Security Vulnerabilities

Bugtraq ID: 75495
Class: Unknown
CVE: CVE-2015-3692
CVE-2015-3693
Remote: Yes
Local: No
Published: Jun 30 2015 12:00AM
Updated: Aug 12 2015 10:26PM
Credit: Trammell Hudson of Two Sigma Investments, Xeno Kovah and Corey Kallenberg of LegbaCore LLC, Pedro Vila├ža, Mark Seaborn and Thomas Dullien of Google, working from original research by Yoongu Kim et al (2014)
Vulnerable: Apple Mac OS X 10.10
Apple Mac OS X 10.9.5
Apple Mac OS X 10.8.5
Apple Mac Os X 10.10.3
Apple Mac OS X 10.10.2
Apple Mac OS X 10.10.1
Not Vulnerable: Apple Mac Os X 10.10.4


 

Privacy Statement
Copyright 2010, SecurityFocus