Apple QuickTime CVE-2015-3669 Remote Memory Corruption Vulnerability

Bugtraq ID: 75497
Class: Boundary Condition Error
CVE: CVE-2015-3669
Remote: Yes
Local: No
Published: Jun 30 2015 12:00AM
Updated: Jul 15 2015 12:52AM
Credit: kdot working with HP's Zero Day Initiative
Vulnerable: Apple Quicktime 7.6
Apple Quicktime 7.3.4
Apple Quicktime 7.2
Apple Quicktime 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus