HAProxy CVE-2015-3281 Information Disclosure Vulnerability

Bugtraq ID: 75554
Class: Design Error
CVE: CVE-2015-3281
Remote: Yes
Local: No
Published: Jul 06 2015 12:00AM
Updated: Dec 08 2015 10:02PM
Credit: Charlie Smurthwaite of aTech Media
Vulnerable: Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.10
S.u.S.E. openSUSE 13.2
Oracle Enterprise Linux 7
haproxy haproxy 1.5.4
haproxy haproxy 1.5-dev19
haproxy haproxy 1.5-dev18
haproxy haproxy 1.5 Dev9
haproxy haproxy 1.5 Dev8
haproxy haproxy 1.5 Dev7
haproxy haproxy 1.5 Dev6
haproxy haproxy 1.5 Dev5
haproxy haproxy 1.5 Dev4
haproxy haproxy 1.5 Dev3
haproxy haproxy 1.5 Dev2
haproxy haproxy 1.5 Dev19
haproxy haproxy 1.5 Dev18
haproxy haproxy 1.5 Dev17
haproxy haproxy 1.5 Dev16
haproxy haproxy 1.5 Dev15
haproxy haproxy 1.5 Dev14
haproxy haproxy 1.5 Dev13
haproxy haproxy 1.5 Dev12
haproxy haproxy 1.5 Dev11
haproxy haproxy 1.5 Dev10
haproxy haproxy 1.5 Dev0
haproxy haproxy 1.5 Dev
haproxy haproxy 1.5
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Not Vulnerable: haproxy haproxy 1.5.14


 

Privacy Statement
Copyright 2010, SecurityFocus