Multiple AirLive Products Multiple OS Command Injection Vulnerabilities

Bugtraq ID: 75559
Class: Input Validation Error
CVE: CVE-2014-8389
CVE-2015-2279
Remote: Yes
Local: No
Published: Jul 06 2015 12:00AM
Updated: Jul 06 2015 12:00AM
Credit: Nahuel Riva from Core Security Exploit Writing Team
Vulnerable: AirLive WL-2000CAM LM.1.6.18.14.10.2011
AirLive POE-200CAM v2 LM.1.6.17.01
AirLive MD-3025 1.81.21.08.2014
AirLive BU-3026 1.43.21.08.2014
AirLive BU-2015 1.03.18.16.06.2014
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus