C2Box CVE-2015-4460 Cross Site Request Forgery Vulnerability

Bugtraq ID: 75569
Class: Input Validation Error
CVE: CVE-2015-4460
Remote: Yes
Local: No
Published: Jun 28 2015 12:00AM
Updated: Jun 28 2015 12:00AM
Credit: Wissam Bashour
Vulnerable: boxautomation C2Box 4.0 r19171
Not Vulnerable: boxautomation C2Box 15.6.22


 

Privacy Statement
Copyright 2010, SecurityFocus