AirLink101 SkyIPCam1620W 'snwrite.cgi' OS Command Injection Vulnerability

Bugtraq ID: 75597
Class: Input Validation Error
CVE: CVE-2015-2280
Remote: Yes
Local: No
Published: Jul 08 2015 12:00AM
Updated: Jul 08 2015 12:00AM
Credit: Nahuel Riva of Core Security.
Vulnerable: AirLink101 SkyIPCam1620W Wireless N MPEG4 3GPP Network Camera FW_AIC1620W_1.0-12_2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus