wpa_supplicant and hostapd Remote Denial of Service Vulnerability

Bugtraq ID: 75604
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-8041
Remote: Yes
Local: No
Published: Jul 08 2015 12:00AM
Updated: Dec 08 2015 10:08PM
Credit: Jouni Malinen
Vulnerable: W1.Fi Wpa Supplicant 2.0.1
W1.Fi Wpa Supplicant 0.7
W1.Fi Wpa Supplicant 2.4
W1.Fi Wpa Supplicant 2.3
W1.Fi Wpa Supplicant 2.2
W1.Fi hostapd 0.7.3
W1.Fi hostapd 0.7.1
W1.Fi hostapd 2.4
W1.Fi hostapd 2.3
W1.Fi hostapd 2.2
W1.Fi hostapd 2.1
W1.Fi hostapd 2.0
W1.Fi hostapd 1.1
W1.Fi hostapd 1.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus