Adobe Acrobat JavaScript Parsing Engine Arbitrary Code Execution Vulnerability

Bugtraq ID: 7567
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 07 2003 12:00AM
Updated: May 07 2003 12:00AM
Credit: This vulnerability has been disclosed by the vendor.
Vulnerable: Adobe Acrobat 5.0.5
Adobe Acrobat 5.0
Not Vulnerable: Adobe Acrobat 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus