Perl CVE-2013-7422 Denial of Service Vulnerability

Bugtraq ID: 75704
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-7422
Remote: Yes
Local: No
Published: Jan 29 2015 12:00AM
Updated: Nov 03 2015 07:02PM
Credit: andrewn [at] locus.net
Vulnerable: Perl.org Perl 5.19.4
Gentoo Linux
Apple Mac Os X 10.10.4
Apple Mac Os X 10.10.3
Apple Mac OS X 10.10.2
Apple Mac OS X 10.10.1
Apple Mac OS X 10.10
Not Vulnerable: Perl.org Perl 5.19.5
Apple Mac Os X 10.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus