Google Android CVE-2014-7952 Security Bypass Vulnerability

Bugtraq ID: 75705
Class: Design Error
CVE: CVE-2014-7952
Remote: Yes
Local: No
Published: Jul 08 2015 12:00AM
Updated: Jul 08 2015 12:00AM
Credit: SEARCH-LAB Ltd.
Vulnerable: Google Android 5.1.1
Google Android 4.4.4
Google Android 4.4.3
Google Android 4.4.2
Google Android 4.3.1
Google Android 4.2.2
Google Android 4.1.2
Google Android 4.1.1
Google Android 4.0.4
Google Android 4.0.3
Google Android 4.0.2
Google Android 4.0.1
Google Android 3.2.6
Google Android 3.2.4
Google Android 3.2.2
Google Android 3.2.1
Google Android 2.3.6
Google Android 2.3.5
Google Android 2.2.3
Google Android 5.1
Google Android 5.0
Google Android 4.6
Google Android 4.4
Google Android 4.3
Google Android 4.2
Google Android 4.1
Google Android 4.0
Google Android 3.2
Google Android 3.1
Google Android 3.0
Google Android 2.3.4
Google Android 2.3.3
Google Android 2.3.2
Google Android 2.3.1
Google Android 2.3
Google Android 2.2.2
Google Android 2.2.1
Google Android 2.2
Google Android 2.1
Google Android 1.6
Google Android 1.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus