Multiple Panda Security Products 'PSKMAD.sys' Heap Buffer Overflow Vulnerability

Bugtraq ID: 75715
Class: Boundary Condition Error
CVE: CVE-2015-1438
Remote: Yes
Local: No
Published: Jul 10 2015 12:00AM
Updated: Jul 10 2015 12:00AM
Credit: Kyriakos Economou
Vulnerable: Panda Security Internet Security 2015 1.0.0.13
Panda Security Gold Protection 2015 1.0.0.13
Panda Security Global Protection 2015 1.0.0.13
Panda Security Antivirus Pro 2015 1.0.0.13
Not Vulnerable: Panda Security Internet Security 2015 15.0.1
Panda Security Gold Protection 2015 15.1.0
Panda Security Global Protection 2015 15.1.0
Panda Security Antivirus Pro 2015 15.1.0


 

Privacy Statement
Copyright 2010, SecurityFocus