Multiple Panda Security Products 'PSKMAD.sys' Heap Buffer Overflow Vulnerability

Multiple Panda Security Products are prone to a heap-based buffer-overflow vulnerability.

Successful exploits may allow attackers to execute arbitrary code with Kernel privileges. Failed attacks will cause denial-of-service conditions.

Following products are affected:

Panda Gold Protection 2015 1.0.0.13
Panda Global Protection 2015 1.0.0.13
Panda Internet Security 2015 1.0.0.13
Panda Antivirus Pro 2015 1.0.0.13


 

Privacy Statement
Copyright 2010, SecurityFocus