Adobe Acrobat and Reader Multiple Security Bypass Vulnerabilities

Bugtraq ID: 75743
Class: Unknown
CVE: CVE-2015-4446
CVE-2015-5090
CVE-2015-5106
Remote: Yes
Local: No
Published: Jul 14 2015 12:00AM
Updated: Aug 12 2015 10:24PM
Credit: James Forshaw of Google Project Zero, AbdulAziz Hariri and Jasiel Spelman of HP Zero Day Initiative and Nicolas Joly working with HP's Zero Day Initiative.
Vulnerable: Adobe Reader 11.0.11
Adobe Reader 11.0.7
Adobe Reader 11.0.6
Adobe Reader 11.0.4
Adobe Reader 11.0.3
Adobe Reader 11.0.1
Adobe Reader 10.1.14
Adobe Reader 10.1.12
Adobe Reader 10.1.10
Adobe Reader 10.1.9
Adobe Reader 10.1.4
Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 11.0.10
Adobe Reader 11.0.09
Adobe Reader 11.0.08
Adobe Reader 11.0.05
Adobe Reader 11.0
Adobe Reader 10.1.13
Adobe Reader 10.1.11
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat Reader DC 2015.007.20033
Adobe Acrobat Reader DC 2015.006.30033
Adobe Acrobat DC 2015.007.20033
Adobe Acrobat DC 2015.006.30033
Adobe Acrobat 11.0.11
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.4
Adobe Acrobat 11.0.2
Adobe Acrobat 11.0
Adobe Acrobat 10.1.14
Adobe Acrobat 10.1.12
Adobe Acrobat 10.1.10
Adobe Acrobat 10.1.9
Adobe Acrobat 10.1.8
Adobe Acrobat 10.1.7
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 11.0.9
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.3
Adobe Acrobat 11.0.10
Adobe Acrobat 11.0.1
Adobe Acrobat 10.1.6
Adobe Acrobat 10.1.5
Adobe Acrobat 10.1.4
Adobe Acrobat 10.1.13
Adobe Acrobat 10.1.11
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.13
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable: Adobe Reader 11.0.12
Adobe Reader 10.1.15
Adobe Acrobat Reader DC 2015.8.20082
Adobe Acrobat Reader DC 2015.6.30060
Adobe Acrobat DC 2015.008.20082
Adobe Acrobat DC 2015.006.30060
Adobe Acrobat 11.0.12
Adobe Acrobat 10.1.15


 

Privacy Statement
Copyright 2010, SecurityFocus