Cisco TelePresence Integrator C Series CVE-2015-4271 Authentication Bypass Vulnerability

Cisco TelePresence Integrator C Series devices running TC Software are prone to an authentication-bypass vulnerability because it fails to sufficiently sanitize the user-supplied input.

An attacker can exploit this issue to bypass the authentication mechanism on an affected device. This may lead to further attacks.

This issue is tracked by Cisco Bug ID CSCuv00604.


 

Privacy Statement
Copyright 2010, SecurityFocus