Multiple IBM DB2 Products CVE-2015-0157 Denial of Service Vulnerability

Bugtraq ID: 75947
Class: Input Validation Error
CVE: CVE-2015-0157
Remote: Yes
Local: No
Published: Jul 20 2015 12:00AM
Updated: Jul 20 2015 12:00AM
Credit: IBM
Vulnerable: IBM DB2 Workgroup Server Edition 9.7
IBM DB2 Express Edition 9.7
IBM DB2 Enterprise Server Edition 9.7
IBM DB2 Connect Unlimited Edition for System z 9.7
IBM DB2 Connect Unlimited Edition for System i 9.7
IBM DB2 Connect Enterprise Edition 9.7
IBM DB2 Advanced Enterprise Server Edition 9.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus