Joomla! Helpdesk Pro Plugin Multiple Security Vulnerabilities

Bugtraq ID: 75971
Class: Input Validation Error
CVE: CVE-2015-4071
CVE-2015-4072
CVE-2015-4073
CVE-2015-4074
CVE-2015-4075
Remote: Yes
Local: Yes
Published: Jul 16 2015 12:00AM
Updated: Jul 16 2015 12:00AM
Credit: Gregor Mynarsky, Kristian Varnai, Simon Rawet
Vulnerable: Joomla Helpdesk Pro 1.3
Joomla Helpdesk Pro 1.2
Joomla Helpdesk Pro 1.1
Not Vulnerable: Joomla Helpdesk Pro 1.4


 

Privacy Statement
Copyright 2010, SecurityFocus