Qemu CVE-2015-5158 Local Denial of Service Vulnerability

Bugtraq ID: 76016
Class: Boundary Condition Error
CVE: CVE-2015-5158
Remote: No
Local: Yes
Published: Jul 23 2015 12:00AM
Updated: Oct 26 2016 01:01AM
Credit: Prasad J Pandit of Red Hat Product Security
Vulnerable: Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.04 LTS
QEMU QEMU 2.3
QEMU QEMU 2.2
IBM PowerKVM 2.1.1 SP3
IBM PowerKVM 2.1.1 Build 65.7
IBM PowerKVM 2.1.1 Build 65.6
IBM PowerKVM 2.1.1 Build 65.5
IBM PowerKVM 2.1.1 Build 65.4
IBM PowerKVM 2.1.1 build 57
IBM PowerKVM 3.1.0.2
IBM PowerKVM 3.1 SP2
IBM PowerKVM 3.1 SP1
IBM PowerKVM 3.1 Build 3
IBM PowerKVM 3.1 Build 2
IBM PowerKVM 3.1
IBM PowerKVM 2.1.1.3-65.10
IBM PowerKVM 2.1.1.3-65
IBM PowerKVM 2.1.1 SP2 (build 51)
IBM PowerKVM 2.1.1 Build 65.1
IBM PowerKVM 2.1.1 build 58
IBM PowerKVM 2.1
Gentoo Linux
Not Vulnerable: IBM PowerKVM 3.1.0.2 Update 1
IBM PowerKVM 2.1.1.3-65.11


 

Privacy Statement
Copyright 2010, SecurityFocus