Foxit Reader Arbitrary Code Execution Vulnerability

Bugtraq ID: 76054
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 27 2015 12:00AM
Updated: Jul 27 2015 12:00AM
Credit: Sascha Schirra
Vulnerable: Foxit Foxit Reader 7.1.5
Foxit Foxit Reader 7.0.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus