FreeBSD patch(1) Utility CVE-2015-1416 Command Injection Vulnerability

Bugtraq ID: 76116
Class: Input Validation Error
CVE: CVE-2015-1416
Remote: Yes
Local: No
Published: Jul 28 2015 12:00AM
Updated: Jul 28 2015 12:00AM
Credit: Martin Natano
Vulnerable: FreeBSD Freebsd 10.2
FreeBSD FreeBSD 10.1
FreeBSD Freebsd 10.0
Not Vulnerable: FreeBSD Freebsd 10.2-RC1-p1
FreeBSD Freebsd 10.2-PRERELEASE
FreeBSD Freebsd 10.2-BETA2-p2
FreeBSD Freebsd 10.1-RELEASE-p16


 

Privacy Statement
Copyright 2010, SecurityFocus