ownCloud CVE-2015-4718 Command Injection Vulnerability

Bugtraq ID: 76162
Class: Input Validation Error
CVE: CVE-2015-4718
Remote: Yes
Local: No
Published: Jun 24 2015 12:00AM
Updated: Nov 03 2015 08:03PM
Credit: Lukas Reschke
Vulnerable: ownCloud ownCloud 8.0.3
ownCloud ownCloud 8.0.2
ownCloud ownCloud 8.0.1
ownCloud ownCloud 8.0
ownCloud ownCloud 7.0.3
ownCloud ownCloud 7.0.2
ownCloud ownCloud 7.0.1
ownCloud ownCloud 7.0
ownCloud ownCloud 6.0.6
ownCloud ownCloud 6.0.4
ownCloud ownCloud 6.0.1
ownCloud ownCloud 7.0.5
ownCloud ownCloud 7.0.4
ownCloud ownCloud 6.0.7
ownCloud ownCloud 6.0.5
ownCloud ownCloud 6.0.3
ownCloud ownCloud 6.0.2
ownCloud ownCloud 6.0.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: ownCloud ownCloud 8.0.4
ownCloud ownCloud 7.0.6
ownCloud ownCloud 6.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus