ownCloud for iOS CVE-2015-3996 Security Bypass Vulnerability

Bugtraq ID: 76242
Class: Design Error
CVE: CVE-2015-3996
Remote: Yes
Local: No
Published: Aug 03 2015 12:00AM
Updated: Aug 03 2015 12:00AM
Credit: Lukas Reschke
Vulnerable: ownCloud ownCloud For iOS 0
ownCloud iOS Library 1.1.2
Not Vulnerable: ownCloud ownCloud For iOS 3.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus