Thomson Reuters FATCA CVE-2015-5951 Arbitrary File Upload Vulnerability

Bugtraq ID: 76271
Class: Input Validation Error
CVE: CVE-2015-5951
Remote: Yes
Local: No
Published: Aug 07 2015 12:00AM
Updated: Aug 07 2015 12:00AM
Credit: jakub.palaczynski
Vulnerable: Thomson Reuters FATCA 5.1.0.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus