Apache ActiveMQ CVE-2014-3576 Denial of Service Vulnerability

Bugtraq ID: 76272
Class: Design Error
CVE: CVE-2014-3576
Remote: Yes
Local: No
Published: Jul 17 2015 12:00AM
Updated: Jul 06 2016 02:29PM
Credit: The vendor reported this issue.
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apache Software Foundation Apache ActiveMQ 5.5
Apache Software Foundation Apache ActiveMQ 5.3.1
Apache Software Foundation Apache ActiveMQ 5.3
Apache Software Foundation Apache ActiveMQ 5.2
Apache Software Foundation Apache ActiveMQ 5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus