Apple Mac OS X Prior to 10.10.5 Multiple Security Vulnerabilities

Apple Mac OS X is prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute arbitrary code with system privileges, gain admin privileges, bypass security restrictions, cause denial-of-service conditions, obtain sensitive information, and perform other attacks.

Note: The issue described by CVE-2015-3778 has been removed. The issue is discussed in BID 83590 (Apple Mac OS X and iOS CVE-2015-3778 Information Disclosure Vulnerability).

These issues affect OS X prior to 10.10.5.


 

Privacy Statement
Copyright 2010, SecurityFocus