MediaWiki SyntaxHighlight_GeSHi Extension Cross Site Scripting and Denial of Service Vulnerabilities

Bugtraq ID: 76361
Class: Input Validation Error
CVE: CVE-2015-6733
CVE-2015-6734
Remote: Yes
Local: No
Published: Aug 12 2015 12:00AM
Updated: Dec 07 2015 10:17PM
Credit: DAU Huy Ngoc
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus