Apple QuickTime CVE-2015-5785 Remote Memory Corruption Vulnerability

Bugtraq ID: 76443
Class: Boundary Condition Error
CVE: CVE-2015-5785
Remote: Yes
Local: No
Published: Aug 20 2015 12:00AM
Updated: Aug 20 2015 12:00AM
Credit: Fortinet's FortiGuard Labs
Vulnerable: Apple Quicktime 7.9.1
Apple Quicktime 7.7.7
Apple Quicktime 7.6
Apple Quicktime 7.3.4
Apple Quicktime 7.7.5
Apple Quicktime 7.2
Apple Quicktime 7
Not Vulnerable: Apple Quicktime 7.7.8


 

Privacy Statement
Copyright 2010, SecurityFocus