Apple QuickTime CVE-2015-5785 Remote Memory Corruption Vulnerability

Apple QuickTime is prone to a remote memory-corruption vulnerability.

Successful exploits may allow attackers to execute arbitrary code in the affected system; Failed exploit attempts will cause denial-of-service conditions.

Versions prior to QuickTime 7.7.8 running on Windows 7 and Windows Vista are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus