FreeBSD CVE-2015-5675 Local Privilege Escalation Vulnerability

Bugtraq ID: 76485
Class: Design Error
CVE: CVE-2015-5675
Remote: No
Local: Yes
Published: Aug 25 2015 12:00AM
Updated: Aug 25 2015 12:00AM
Credit: Konstantin Belousov and Andrew Lutomirski
Vulnerable: FreeBSD FreeBSD 9.3
FreeBSD FreeBSD 10.1
Not Vulnerable: FreeBSD FreeBSD 9.3-STABLE
FreeBSD Freebsd 9.3-RELEASE-p24
FreeBSD FreeBSD 10.1-STABLE
FreeBSD Freebsd 10.1-RELEASE-p19


 

Privacy Statement
Copyright 2010, SecurityFocus