Symantec Ghost Explorer Utility Out of Bounds Array Indexing Memory Corruption Vulnerability

Symantec Ghost Explorer Utility is prone to a memory-corruption vulnerability.

Successfully exploiting this issue may allow attackers to obtain sensitive information or to crash the affected application and perform unauthorized actions; denying service to legitimate users.

The following products are vulnerable:

Versions prior to Ghost Explorer Utility bundled with Symantec GSS 3.0 HF2
Versions prior to Ghost Explorer Utility bundled with Symantec DS 7.6 HF4


 

Privacy Statement
Copyright 2010, SecurityFocus