Microsoft .NET Framework CVE-2015-2504 Remote Privilege Escalation Vulnerability

Bugtraq ID: 76560
Class: Input Validation Error
CVE: CVE-2015-2504
Remote: Yes
Local: No
Published: Sep 08 2015 12:00AM
Updated: Nov 03 2015 07:36PM
Credit: Yorick Koster of Securify B.V.
Vulnerable: Microsoft Windows Vista Service Pack 2 0
Microsoft Windows Server 2008 R2 for x64-based Systems SP1
Microsoft Windows Server 2008 for x64-based Systems SP2
Microsoft Windows Server 2008 for Itanium-based Systems SP2
Microsoft Windows Server 2008 for 32-bit Systems SP2
Microsoft Windows 7 for x64-based Systems SP1
Microsoft Windows 7 for 32-bit Systems SP1
Microsoft .NET Framework 3.5.1
Microsoft .NET Framework 4.0
Microsoft .NET Framework 3.5
Microsoft .NET Framework 2.0 SP2
Avaya Meeting Exchange - Webportal 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus